Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - 526- Fort Smith, AR
Incident Report for Bandwidth
Resolved
Services in this market have recovered and our carrier is hands off.
Posted Sep 10, 2020 - 09:14 EDT
Update
We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete
Posted Sep 10, 2020 - 07:04 EDT
Monitoring
We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete
Posted Sep 10, 2020 - 03:35 EDT
Update
Our carrier continues with their repair efforts. No ettr at this time.
Posted Sep 10, 2020 - 01:39 EDT
Update
Our carrier continues with their repair efforts. Currently there is no ettr.
Posted Sep 09, 2020 - 21:48 EDT
Identified
Update: Our carrier has identified a fiber cut and is working to complete repairs.
Posted Sep 09, 2020 - 18:05 EDT
Investigating
We are again experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Sep 09, 2020 - 14:05 EDT
Monitoring
Repairs have completed and we are seeing services restored.
Posted Sep 08, 2020 - 23:40 EDT
Update
Update: Our carrier has identified a fiber cut and is working to complete repairs.
Posted Sep 08, 2020 - 20:50 EDT
Update
Update: Our carrier has identified a fiber cut and is working to complete repairs.
Posted Sep 08, 2020 - 17:00 EDT
Identified
We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

We are currently working with our carrier for resolution.
Posted Sep 08, 2020 - 13:01 EDT
This incident affected: Local Market Status (526 - Fort Smith, AR).