Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Intermittent Outbound Messaging Failures

Incident Report for Bandwidth

Resolved

We’ve confirmed stability and we’re considering this incident resolved.
Posted Mar 28, 2025 - 17:34 EDT

Monitoring

Errors have resumed to normal levels and we’re monitoring for stability.
Posted Mar 28, 2025 - 17:31 EDT

Identified

We've identified an issue causing an increase in gateway timeouts (502 and 504 errors) for outbound traffic to the BW Messaging API. Relevant teams are engaged and we'll advise once we have further details.
Posted Mar 28, 2025 - 15:48 EDT
This incident affected: United States Messaging Services (SMS Messaging (SMPP), MMS Messaging (MM4), Toll-Free SMS - Outbound, Toll Free MMS - Outbound).