Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

BW US App Incident- E911 Orders Timing out

Incident Report for Bandwidth

Resolved

We've confirmed stability and we're considering this incident resolved. The outage affected orders that were adding E911 locations. Failed orders can be resubmitted and should process as expected.
Posted Feb 12, 2025 - 18:35 EST

Monitoring

A fix was implemented for the issue and we’re currently seeing orders complete as expected. We’ll continue to monitor for stability.
Posted Feb 12, 2025 - 17:45 EST

Investigating

We’re currently investigating an issue with the BW App resulting in E911 orders timing out and not completing. This is only affecting some orders.
Posted Feb 12, 2025 - 17:11 EST
This incident affected: 9-1-1 Services (9-1-1 Provisioning Service).