Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Delays and Timeouts with Number Porting
Incident Report for Bandwidth
Resolved
Bandwidth is considering this incident resolved.
Posted Sep 04, 2020 - 16:32 EDT
Monitoring
Bandwidth has seen orders return to normal. We are now monitoring the situation.
Posted Sep 04, 2020 - 15:12 EDT
Update
We are continuing to investigate this issue.
Posted Sep 04, 2020 - 14:26 EDT
Investigating
Bandwidth is investigating an issue with an industry vendor that is resulting in increased latency for number porting. Customers may experience delays and timeouts with orders.
Posted Sep 04, 2020 - 14:26 EDT
This incident affected: Number Management Services (New Number Ordering, Number Porting).