Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Outbound & Inbound Calling Incident - Austria

Incident Report for Bandwidth

Postmortem

Between 12:08 - 15:02 UTC on February 27, inbound and outbound calls through our Austria market were unable to be completed.

Bandwidth has concluded its investigation of this issue and details can be found in the following Incident Report:

20260227 | BWI Voice Austria

We are grateful you have entrusted Bandwidth as your communication partner and we are sorry if this issue resulted in any disruption to your services.

Posted Mar 09, 2026 - 09:25 EDT

Resolved

This incident has been resolved.
Posted Feb 27, 2026 - 12:30 EST

Monitoring

Teams are observing expected network performance. We will continue to monitor.
Posted Feb 27, 2026 - 10:15 EST

Identified

Teams have identified at the source of this incident, and are working to restore expected calling behaviors.
Posted Feb 27, 2026 - 09:36 EST

Investigating

Bandwidth teams are investigating an outbound calling incident for Austria based traffic. Calls may not complete as expected.
Posted Feb 27, 2026 - 08:41 EST
This incident affected: Austria Calling Services (Inbound Calling - Austria, Outbound Calling - Austria).