Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

SMS Provisioning Incident

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Mar 21, 2025 - 15:13 EDT

Monitoring

Teams have restored expected SMS behavior for the impacted TNs in this isolated Lata. We will continue to monitor for prolonged stability.
Posted Mar 20, 2025 - 11:36 EDT

Update

Teams continue to investigate this incident. Customers with impacted numbers are able to re-provision SMS and re-assign campaigns as needed at this time. A programmatic resolution continues to be investigated.
Posted Mar 20, 2025 - 07:45 EDT

Update

Teams continue to investigate this incident. Customers with impacted numbers are able to re-provision SMS and re-assign campaigns as needed at this time. A programmatic resolution continues to be investigated.
Posted Mar 19, 2025 - 14:00 EDT

Update

Teams continue to investigate this incident. Customers with impacted numbers are able to re-provision SMS and re-assign campaigns as needed at this time. A programmatic resolution continues to be investigated.
Posted Mar 19, 2025 - 09:48 EDT

Update

Teams continue to investigate this incident. Customers with impacted numbers are able to re-provision SMS and re-assign campaigns as needed at this time. A programmatic resolution continues be investigated.
Posted Mar 18, 2025 - 18:51 EDT

Update

Teams continue to investigate this incident.
Posted Mar 18, 2025 - 14:17 EDT

Investigating

Bandwidth teams are investigating an SMS provisioning incident impacting LATA 133, Poughkeepsie, NY. Numbers in this Lata may not be able to send or receive SMS as expected or have unexpected provisioning status in the Bandwidth App. Teams are working to restore expected provisioning and SMS capability.
Posted Mar 18, 2025 - 11:22 EDT
This incident affected: United States Messaging Services (SMS Messaging (SMPP)).