Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth International Network Incident
Incident Report for Bandwidth
Resolved
After prolonged monitoring and expected network behavior. We consider this incident closed.
Posted Oct 06, 2021 - 13:27 EDT
Update
Bandwidth teams are currently observing expected network behavior. We will continue to monitor for prolonged stability.
Posted Oct 05, 2021 - 07:25 EDT
Monitoring
Bandwidth teams are currently observing expected network behavior. We will continue to monitor for stability.
Posted Oct 04, 2021 - 15:07 EDT
Identified
We have identified the cause of this service disruption, and are working to fully restore services. You may begin to see expected Voice and Messaging traffic behavior.
Posted Oct 04, 2021 - 14:00 EDT
Investigating
We are currently investigating an incident impacting Voice and Messaging. All teams are actively engaged.
Posted Oct 04, 2021 - 12:15 EDT
This incident affected: Bandwidth International (fka Voxbone) Voice Services and Bandwidth International (fka Voxbone) Messaging Services.