Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 04, 2024 - 00:00 EST
Scheduled
Bandwidth will be performing maintenance on our calling platform that will affect a small portion of inbound calling to customers in the following local markets for the duration of the maintenance:
440 Savannah, GA 472 Chattanooga, TN 478 Montgomery, AL 480 Mobile, AL 490 New Orleans, LA 492 Baton Rouge, LA 522 Springfield, MO 528 Little Rock, AR 532 Wichita, KS 538 Tulsa, OK 544 Lubbock, TX 546 Amarillo, TX 548 Wichita Falls, TX 550 Abilene, TX 554 Longview, TX 556 Waco, TX 564 Corpus Christi, TX 568 Harlingen, TX 624 Duluth, MN 640 Sioux Falls, SD 644 Omaha, NE 958 Lincoln, NE
We do not anticipate any service disruption to outbound calling from these local markets during this maintenance.
Posted Nov 22, 2024 - 12:04 EST
This scheduled maintenance affected: United States Inbound Calling Services (Inbound Calling (SIP) - United States).