Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Intermittent transcription issue
Incident Report for Bandwidth
Resolved
Bandwidth has seen the intermittent transcription issue on its API platform stabilize and we now consider this incident resolved.
Posted 11 days ago. Jun 08, 2019 - 03:25 EDT
Monitoring
Bandwidth has seen the intermittent transcription issue on its API platform stabilize and we are continuing to monitor for further stabilization.
Posted 11 days ago. Jun 08, 2019 - 03:04 EDT
Investigating
Bandwidth is investigating an intermittent transcription issue on its API platform. All relevant parties are currently engaged.
Posted 11 days ago. Jun 08, 2019 - 02:13 EDT
This incident affected: Application Platform Add On Services (Transcriptions).