Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment LATA's 564 (Corpus Christie, TX) and 568 (Harlingen, TX)
Incident Report for Bandwidth
Resolved
Our carrier has repaired the fiber cut and Bandwidth can confirm that all services are restored.
Posted Sep 12, 2021 - 04:21 EDT
Update
Our carrier is continuing work to restore services.
Posted Sep 12, 2021 - 01:22 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 11, 2021 - 21:24 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 11, 2021 - 17:44 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 11, 2021 - 13:34 EDT
Identified
The issue has been identified by the carrier as a faulty card. The carrier is working expeditiously to replace the faulty card.
Posted Sep 11, 2021 - 09:09 EDT
Update
We are continuing to work with our carrier to restore service.
Posted Sep 11, 2021 - 04:56 EDT
Update
Our carrier is still working towards resolution.
Posted Sep 11, 2021 - 00:55 EDT
Investigating
Our carrier is still working towards resolution.
Posted Sep 10, 2021 - 21:01 EDT
Update
Our carrier is continuing to isolate the cause of this incident.
Posted Sep 10, 2021 - 17:07 EDT
Update
We are continuing to work with our carrier to restore service.
Posted Sep 10, 2021 - 13:27 EDT
Update
Our carrier is continuing work to restore services.
Posted Sep 10, 2021 - 09:33 EDT
Update
Our carrier continues to work to isolate the issue causing this incident.
Posted Sep 10, 2021 - 04:46 EDT
Monitoring
Our carrier continues to work to isolate the issue causing this incident.
Posted Sep 10, 2021 - 01:07 EDT
Update
We are continuing to investigate this issue.
Posted Sep 10, 2021 - 01:05 EDT
Investigating
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Sep 09, 2021 - 21:11 EDT
This incident affected: United States Local Market Status (564 - Corpus Christi, TX, 568 - Harlingen, TX).