Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment -LATA 670 Eugene, OR
Incident Report for Bandwidth
Resolved
Final: Our carrier advised the circuit auto recovered and that they are investigating so they may provide an rfo.

Start Time:09/11/2020 8:36 ET
Stop Time:09/12/2020 03:02 ET
Posted Sep 12, 2020 - 03:06 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Sep 11, 2020 - 21:50 EDT
This incident affected: Local Market Status (670 - Eugene, OR).