Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Belgium PoP Incident

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Feb 25, 2025 - 12:43 EST

Monitoring

Teams are observing expected call behavior and will monitor for prolonged stability.
Posted Feb 25, 2025 - 09:42 EST

Update

We are continuing to investigate this issue.
Posted Feb 25, 2025 - 08:10 EST

Update

Teams continue to investigate this incident.
Posted Feb 25, 2025 - 07:20 EST

Investigating

Teams are investigating an incident impacting calls transversing our Belgium data center. Calls may not complete as expected through this location.
Posted Feb 25, 2025 - 06:45 EST
This incident affected: Portals (Bandwidth International (fka Voxbone) Portal).