Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Messaging Provisioning Delays

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Apr 11, 2025 - 19:13 EDT

Monitoring

Teams are observing expected provisioning behavior. Queued requests are being processed. We will monitor for prolonged stability.
Posted Apr 11, 2025 - 13:08 EDT

Identified

Teams have identified the source of this delay and are working to restore expected provisioning behavior.
Posted Apr 11, 2025 - 11:59 EDT

Update

Teams continue to investigate this provisioning delay. Requests are being queued.
Posted Apr 11, 2025 - 07:56 EDT

Investigating

Bandwidth teams are investigating an incident impacting the ability to timely provision messaging abilities to telephone numbers.
Posted Apr 10, 2025 - 21:29 EDT
This incident affected: Number Management Services (Line Feature Management).