Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

MMS Delivery Incident - Verizon Wireless

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Jun 30, 2026 - 23:26 EDT

Monitoring

Teams are observing expected messaging behavior. We will continue to monitor for stability.
Posted Jun 30, 2026 - 22:08 EDT

Identified

The incident has been identified by the off-net industry provider. Teams continue to work to restore expected messaging behavior.
Posted Jun 30, 2026 - 19:55 EDT

Investigating

Bandwidth teams are investigating an off-network incident resulting in delayed MMS messages towards Verizon Wireless handsets.
Posted Jun 30, 2026 - 16:55 EDT
This incident affected: United States Messaging Services (MMS Messaging (MM4)).