Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

API Voice Calls - DFW
Incident Report for Bandwidth
Resolved
After continued stability, we see this incident resolved.
Posted May 04, 2021 - 22:33 EDT
Monitoring
Bandwidth teams have resolved API Voice time outs. We continue to monitor for API stability.
Posted May 04, 2021 - 22:17 EDT
Identified
Bandwidth has identified an incident that may impact API Voice Calls transversing our DFW Data Center. The impacted API Voice calls would have an unexpected time out. All teams are working to restore services at this time.
Posted May 04, 2021 - 22:07 EDT
This incident affected: United States Outbound Calling Services (REST APIs - HTTP Voice - United States, REST APIs - SIP Voice - United States, BXML - United States) and United States Inbound Calling Services (REST APIs - HTTP Voice - United States, REST APIs - SIP Voice - United States, BXML - United States).