Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Operator Connect Provisioning Incident

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Jul 29, 2025 - 17:04 EDT

Monitoring

Teams are observing the expected behavior for number provisioning. We will monitor for prolonged stability.
Posted Jul 29, 2025 - 14:05 EDT

Identified

Bandwidth teams continue to work on restoring expected Operator Connect provisioning.
Posted Jul 29, 2025 - 11:01 EDT

Investigating

Bandwidth teams have identified an incident where numbers are not provisioning as expected, as it relates to the Operator Connect integration. Teams are actively working with the associated vendors and partners to restore expected behavior.
Posted Jul 28, 2025 - 16:30 EDT