Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Outbound 10DLC SMS - 5620 DLR Code
Incident Report for Bandwidth
Postmortem

Between 17:20 - 19:40 UTC on July 26, a portion of outbound 10DLC SMS messages towards subscribers of a single carrier encountered error messages and were unable to be delivered. Bandwidth has concluded its investigation of this issue and details can be found in the following Incident Report:

20240726 | Outbound SMS

Please note that this link will remain active for 30 days. To access the Incident Report after 30 days, a request for the report can be made through the Bandwidth support portal.

We are grateful you have entrusted Bandwidth as your communication partner and we are sorry if this issue resulted in any disruption to your services.

Posted Jul 31, 2024 - 11:42 EDT

Resolved
This incident has been resolved.
Posted Jul 29, 2024 - 13:28 EDT
Monitoring
Bandwidth teams are observing expected messaging behavior related to 5620 DLR codes.
Posted Jul 29, 2024 - 09:37 EDT
Update
Bandwidth teams are continuing to work with the provider to restore expected messaging behaviors. We will publish an update on Monday, July 29 or when we have an update.
Posted Jul 26, 2024 - 21:44 EDT
Identified
We have identified the cause of this incident, and we are working towards resolution. 5620 errors have stopped at this time.
Posted Jul 26, 2024 - 17:14 EDT
Investigating
We are currently investigating an incident causing an increase in 5620 DLR Codes for Outbound 10DLC SMS.
Posted Jul 26, 2024 - 15:58 EDT
This incident affected: United States Messaging Services (SMS Messaging (SMPP)).