Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.
Bandwidth has concluded its investigation of this issue and determined that between 19:40 - 21:15 UTC on September 23, customer orders placed in the Bandwidth App and API encountered delays in completion.
Due to the limited scope of impact, Bandwidth is closing this incident and this will be the extent of the information we will provide for this issue. If you have any questions, please contact us through the Bandwidth support portal.
We are grateful you have entrusted Bandwidth as your communication partner and we are sorry if this issue resulted in any disruption to your services.
Posted Oct 05, 2024 - 16:38 EDT
Resolved
We’ve confirmed stability and we’re considering this incident resolved.
Posted Sep 23, 2024 - 19:35 EDT
Monitoring
We’re currently monitoring an incident that created delays for all request types in the BW App and API. We will advise once we confirm stability.
Posted Sep 23, 2024 - 17:31 EDT
This incident affected: Number Management Services (New Number Ordering, Number Porting, Inbound Calling - Caller ID Lookup (CNAM), Line Feature Management, Phone Number Lookup API, Call Assure) and Portals (Bandwidth App).