Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - Lata 927- Harrisonburg VA
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Jun 24, 2020 - 09:16 EDT
Investigating
We are experiencing a transport issue on the Bandwidth network affecting your services.

We have begun investigation of the issue.
Posted Jun 24, 2020 - 09:15 EDT
This incident affected: Local Market Status (548 - Wichita Falls, TX).