Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.
A resolution has been implemented, and we are monitoring the results.
Posted Feb 19, 2025 - 12:03 EST
Update
We are continuing to investigate this issue.
Posted Feb 19, 2025 - 11:48 EST
Investigating
Bandwidth teams are investigating an Outbound Voice Calling incident where calling may not complete as expected or experience unexpected post dial delay (PDD).
Posted Feb 19, 2025 - 11:45 EST
This incident affected: United States Inbound Calling Services (Inbound Calling (SIP) - United States, REST APIs - HTTP Voice - United States, REST APIs - SIP Voice - United States, BXML - United States) and United States Outbound Calling Services (Outbound Calling (SIP) - United States, REST APIs - HTTP Voice - United States, REST APIs - SIP Voice - United States, BXML - United States).