Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Toll Free MMS Vendor Delays
Incident Report for Bandwidth
Resolved
Bandwidth has seen continued stabilization with Toll Free MMS deliverability. We consider this incident resolved.
Posted 24 days ago. Sep 26, 2019 - 18:30 EDT
Monitoring
Bandwidth has implemented a fix with our vendor to restore Toll Free MMS deliverability. We continue to monitor the results.
Posted 24 days ago. Sep 26, 2019 - 18:21 EDT
Identified
Bandwidth has identified the Toll Free MMS delivery delay is isolated to AT&T and messages are successfully queuing for delivery.
Posted 24 days ago. Sep 26, 2019 - 17:40 EDT
Investigating
Bandwidth is investigating Toll Free MMS deliverability delays. All relevant teams are engaged.
Posted 24 days ago. Sep 26, 2019 - 17:24 EDT
This incident affected: Messaging Services (Toll Free MMS - Outbound).