Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Possible issues with Transcription for HTTP Voice
Incident Report for Bandwidth
Resolved
Our vendor has confirmed they were able to fix the issue and our engineers have verified function has returned to normal levels. Bandwidth is considering this issue resolved.
Posted Jul 08, 2020 - 08:10 EDT
Update
At this time our vendor has identified the issue and they're still working toward a solution. We'll continue to provide updates as they become available. Our next update will come at 8am unless immediate updates are necessary before then.
Posted Jul 07, 2020 - 22:02 EDT
Update
Our vendor has identified the issue and they're still working toward a solution. We'll continue to provide updates as they become available.
Posted Jul 07, 2020 - 20:02 EDT
Update
Our vendor has identified the issue and they're still working toward a solution. We'll continue to provide updates as they become available.
Posted Jul 07, 2020 - 17:54 EDT
Identified
Our vendor has identified the issue and they're working toward a resolution. We'll continue to provide updates as they become available.
Posted Jul 07, 2020 - 16:08 EDT
Update
We are continuing to investigate the issue with the relevant teams for this issue and we'll continue to provide updates as they become available.
Posted Jul 07, 2020 - 14:46 EDT
Update
We are continuing to investigate the issue with the relevant teams for this issue and we'll continue to provide updates as they become available.
Posted Jul 07, 2020 - 13:13 EDT
Investigating
Bandwidth is currently investigating an incident involving callbacks for Transcription for HTTP Voice. Customers in certain areas may experience a time out for this feature. All teams are currently investigating.
Posted Jul 07, 2020 - 12:12 EDT
This incident affected: United States V2 Application Add On Services (Transcriptions).