Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Port-in Latency Issue
Incident Report for Bandwidth
Resolved
Bandwidth teams have seen orders complete without delay and consider this incident resolved.
Posted Feb 19, 2021 - 17:35 EST
Monitoring
Bandwidth has been advised by Leven 3 (Lumen) that their port activation latency has been resolved. We will continue to monitor in-flight orders for the time being for continued stability and timely activations.
Posted Feb 19, 2021 - 16:41 EST
Update
We are continuing to escalate with our vendor to resolve this latency issue.
Posted Feb 19, 2021 - 15:29 EST
Update
We are continuing to escalate with our vendor to resolve this issue.
Posted Feb 19, 2021 - 13:13 EST
Investigating
We are experiencing an incident with port-ins from Level3 and are investigating a latency issue with order status updates and activations on port-in orders.
Posted Feb 19, 2021 - 11:34 EST
This incident affected: Number Management Services (Number Porting).