Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - 342- Marquette, MI
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs (fiber cut/equipment failure) and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 01/08/2021 08:57 AM ET
Stop Time: 01/08/2021 06:24 PM ET
Posted Jan 09, 2021 - 01:52 EST
Monitoring
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete
Posted Jan 08, 2021 - 21:52 EST
Identified
Update: Our carrier has identified a fiber cut and is working to complete repairs.
Posted Jan 08, 2021 - 17:34 EST
Update
We are continuing to investigate this issue.
Posted Jan 08, 2021 - 13:00 EST
Investigating
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Jan 08, 2021 - 09:21 EST
This incident affected: Local Market Status (342 - Marquette, MI).