Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - Multiple Markets
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs (fiber cut/equipment failure) and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 10/07/2020 00:10 ET

Stop Time: 10/07/2020 02:45 ET
Posted Oct 07, 2020 - 06:07 EDT
Monitoring
We are observing services to be restored and stable.
Posted Oct 07, 2020 - 05:06 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Oct 07, 2020 - 01:10 EDT
This incident affected: United States Local Market Status (440 - Savannah, GA, 446 - Macon, GA, 472 - Chattanooga, TN, 478 - Montgomery, AL, 953 - Tallahassee, FL).