Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 28, 2025 - 00:00 EST
Scheduled
Bandwidth will be performing maintenance on our ATL Session Border Controllers (SBCs). No customer impact is anticipated. However, Bandwidth advises that customers route-advance calls to their geo-redundant SBC to ensure there are no impacts to voice calls.
Posted Jan 16, 2025 - 11:14 EST
This scheduled maintenance affected: United States Inbound Calling Services (Inbound Calling (SIP) - United States, Toll-Free calling - Inbound (SIP) - United States, REST APIs - SIP Voice - United States) and United States Outbound Calling Services (Outbound Calling (SIP) - United States, Toll-Free calling - Outbound (SIP) - United States, REST APIs - SIP Voice - United States).