Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - 928 - Charlottesville, VA
Incident Report for Bandwidth
Resolved
Our carrier has completed all necessary repairs (fiber cut/equipment failure) and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 05/15/2020 12:01 AM ET
Stop Time: 05/15/2020 5:55 AM ET
Posted May 15, 2020 - 07:07 EDT
Monitoring
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete
Posted May 15, 2020 - 04:04 EDT
Investigating
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted May 15, 2020 - 00:43 EDT
This incident affected: Local Market Status (928 - Charlottesville, VA).