Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Network Incident, Atlanta Data Center
Incident Report for Bandwidth
Resolved
Bandwidth has seen continued stabilization in our Atlanta Data Center and Canadian origination. We now consider this issue resolved.
Posted 9 days ago. Sep 10, 2019 - 11:31 EDT
Monitoring
Bandwidth has resolved the incident affecting DLS customers in our Atlanta Data Center. The issues impacting Canadian origination have also been resolved. We are continuing to monitor for further stabilization.
Posted 9 days ago. Sep 10, 2019 - 10:30 EDT
Investigating
Bandwidth is investigating an incident in our Atlanta Data Center impacting customers who connect via DLS. Additionally, we are investigating an impact to Canadian Origination calling. All Teams are engaged.
Posted 9 days ago. Sep 10, 2019 - 09:59 EDT
This incident affected: Inbound Calling Services (Inbound Calling - Canada (SIP), Direct Link Services (DLS)).