Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Industry: Toll Free Messaging Incident
Incident Report for Bandwidth
Resolved
Bandwidth has seen continued stability with toll free messaging traffic. We now consider this incident resolved.
Posted 10 days ago. Jul 11, 2019 - 20:30 EDT
Monitoring
Bandwidth Network Teams have observed and confirmed all queued and new toll free messages successfully deliver as expected. The industry vendor has confirmed their repair. We will continue to monitor for network stability.
Posted 10 days ago. Jul 11, 2019 - 18:51 EDT
Identified
Bandwidth has identified a industry impairment affecting Toll Free Message delivery for inbound and outbound traffic. Bandwidth has engaged the industry vendor who is actively working to resolve the issue.
Posted 10 days ago. Jul 11, 2019 - 18:31 EDT
This incident affected: Messaging Services (Toll-Free SMS - Inbound, Toll-Free SMS - Outbound).