Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

EVS Dash Portal Search Delay
Incident Report for Bandwidth
Resolved
Bandwidth is confirming the issue delaying search capabilities in the EVS Dash Portal has been resolved and the the portal is now operating at normal capacity.
Posted Apr 02, 2020 - 07:55 EDT
Update
Bandwidth has identified the cause of the delay and we're continuing to work on returning functionality to normal levels. At this time there is still a delay with searching E911 endpoints in the EVS Dash Portal, but customers are able to provision 911 Endpoints without incident. 911 calls are completing as expected.
Posted Apr 01, 2020 - 21:01 EDT
Identified
Bandwidth has identified the cause of the delay and we're working to return functionality to normal levels. At this time there is still a delay with searching E911 endpoints in the EVS Dash Portal, but customers are able to provision 911 Endpoints without incident. 911 calls are completing as expected.
Posted Apr 01, 2020 - 18:02 EDT
Update
Bandwidth is continuing to investigate an issue within the EVS Dash Portal causing a delay in 911 Endpoint Searching. Customers are able to provision 911 Endpoints without incident. 911 calls are completing as expected.
Posted Apr 01, 2020 - 16:36 EDT
Investigating
Bandwidth is currently investigating an issue within the EVS Dash Portal causing a delay in 911 Endpoint Searching. Customers are able to provision 911 Endpoints without incident. 911 calls are completing as expected.
Posted Apr 01, 2020 - 15:20 EDT
This incident affected: Portals (9-1-1 Dashboard).