Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - 468 - Memphis, TN
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs (fiber cut/equipment failure) and Bandwidth can confirm all services are restored. This incident is being resolved.
Posted Jun 09, 2021 - 00:39 EDT
Update
Update: Our carrier has identified a fiber cut and is working to complete repairs.
Posted Jun 08, 2021 - 22:24 EDT
Identified
Update: Our carrier has identified a fiber cut and is working to complete repairs.
Posted Jun 08, 2021 - 18:22 EDT
Investigating
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.
Posted Jun 08, 2021 - 14:22 EDT
This incident affected: United States Local Market Status (468 - Memphis, TN).