Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Support & Ticketing Site Incident

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Jan 09, 2026 - 16:30 EST

Monitoring

Bandwidth has been advised the impacted vendor has recovered their systems. We will monitor for stability.
Posted Jan 09, 2026 - 15:54 EST

Investigating

Due to an off-network vendor incident, the Bandwidth Support Site & Ticketing Support Site may not be able to be reached as expected. Bandwidth Support teams can be reached via 855-864-7776.
Posted Jan 09, 2026 - 15:02 EST
This incident affected: Support (Ticketing Support, Help Center).