Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

DE (Germany) Network Incident
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Sep 26, 2022 - 11:01 EDT
Monitoring
Bandwidth teams have implemented changes to the impacted POP to restore call functions. Teams continue to monitor for stability.
Posted Sep 26, 2022 - 10:48 EDT
Investigating
Bandwidth Teams are currently investigating a calling incident in our DE (Germany) POP. Customers may re-map to BE (Belgium) for successful call completions. All teams are actively engaged.
Posted Sep 26, 2022 - 10:27 EDT
This incident affected: Germany Calling Services (Inbound Calling - Germany, Outbound Calling - Germany).