Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

SMS and MMS Incident

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Apr 24, 2025 - 12:28 EDT

Update

Teams are observing expected behavior and will monitor for prolonged stability.
Posted Apr 23, 2025 - 23:06 EDT

Update

Teams have mitigated the issue, are observing expected SMS and MMS behavior, and have seen a reduction in errant 5620 DLR codes. Teams continue to work with the impacted parties. We will continue to monitor traffic stability.
Posted Apr 23, 2025 - 16:42 EDT

Monitoring

Teams have mitigated the issue and are observing expected SMS and MMS behavior. Teams continue to work with the impacted parties. We will continue to monitor for traffic stability.
Posted Apr 23, 2025 - 09:29 EDT

Update

Teams continue to work towards a resolution for this incident.
Posted Apr 23, 2025 - 08:21 EDT

Identified

Teams have identified the source of this incident and are working towards a resolution.
Posted Apr 23, 2025 - 07:44 EDT

Investigating

Teams are investigating an incident where SMS and MMS messages are failing to complete when sent to AT&T destinations.
Posted Apr 23, 2025 - 06:25 EDT
This incident affected: United States Messaging Services (SMS Messaging (SMPP), MMS Messaging (MM4)).