Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

BWI Voice Network Impairment Netherlands

Incident Report for Bandwidth

Resolved

We've confirmed stability and we're considering this incident resolved.
Posted Mar 24, 2025 - 10:48 EDT

Monitoring

We were experiencing an issue with our carrier in the Netherlands causing one way audio on some inbound calls. Traffic has recovered and is functioning as expected at this time. We’re currently monitoring for stability.
Posted Mar 24, 2025 - 09:18 EDT
This incident affected: Netherlands Calling Services (Inbound Calling - Neatherlands).