Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - 928 - Charlottesville, VA
Incident Report for Bandwidth
Resolved
Our carrier has completed all necessary repairs to the fiber equipment and Bandwidth can confirm all services are restored. This incident is being resolved.
Posted 17 days ago. Jul 03, 2019 - 22:58 EDT
Update
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. The carrier is still finalizing fiber splicing at this time and is not hands off. We will continue to monitor for stability.
Posted 18 days ago. Jul 03, 2019 - 20:03 EDT
Monitoring
Our carrier has identified the fiber cut and is preparing to splice. However, we have not been provided with an ETTR. We are continuing to communicate with our carrier, and will provide updates as they become available.
Posted 18 days ago. Jul 03, 2019 - 16:16 EDT
Update
Our carrier has identified a higher level fiber issue in their network and are working to resolve the problem.
Posted 18 days ago. Jul 03, 2019 - 12:15 EDT
Update
Our carrier has identified a fiber cut in their network and are awaiting access from local transit authorities to enter the site.
Posted 18 days ago. Jul 03, 2019 - 08:27 EDT
Update
Our carrier has identified a fiber cut in their network and are awaiting access from local transit authorities to enter the site.
Posted 18 days ago. Jul 03, 2019 - 04:32 EDT
Identified
Our carrier has identified a higher level fiber issue in their network and are working to resolve the problem.
Posted 18 days ago. Jul 03, 2019 - 00:45 EDT
Investigating
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted 19 days ago. Jul 02, 2019 - 20:06 EDT
This incident affected: Local Market Status (928 - Charlottesville, VA).