Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Outbound SIP Auth Calling Incident

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Feb 17, 2026 - 20:00 EST

Monitoring

Teams are observing expected calling behavior and will continue to monitor for prolonged stability.
Posted Feb 17, 2026 - 18:28 EST

Investigating

Bandwidth teams are investigating an intermittent outbound SIP Auth calling incident, where SIP Auth calls are failing to complete as expected. This is an intermittent issue.
Posted Feb 17, 2026 - 16:55 EST
This incident affected: United States Outbound Calling Services (Outbound Calling (SIP) - United States).