Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Possible Inbound Voice Issues
Incident Report for Bandwidth
Resolved
The carrier has confirmed resolution on their end and we have confirmed stability with traffic. We are considering this incident resolved.
Posted Nov 17, 2021 - 12:23 EST
Update
We are continuing to monitor this situation for stability and resolution confirmation from the carrier. We will continue to monitor until we have confirmed both.
Posted Nov 17, 2021 - 11:08 EST
Update
We did not observe any change in function overnight, and we’re still waiting for resolution confirmation from the carrier. We will continue to monitor until we receive confirmation it’s resolved by the carrier.
Posted Nov 17, 2021 - 08:20 EST
Update
The carrier has informed us they have implemented a fix, they are monitoring overnight to confirm stability, and we are doing the same. We will provide further updates in the morning unless there are urgent updates otherwise.
Posted Nov 16, 2021 - 18:47 EST
Update
We are continuing to monitor for stability while we wait for confirmation from the carrier the issue has been resolved. Function has remained mostly stable with a few intermittent issues. We will continue to provide updates as they become available.
Posted Nov 16, 2021 - 17:37 EST
Update
We are continuing to monitor for stability while we wait for confirmation from the carrier the issue has been resolved. Function has remained mostly stable with a few intermittent issues. We're in contact with their leadership, and they're actively working on their mitigation solution. We will continue to provide updates as they become available.
Posted Nov 16, 2021 - 16:32 EST
Update
We are continuing to monitor for stability as traffic increases throughout the day and we wait for confirmation from the carrier the issue has been resolved. We have seen spikes in dropped calls this afternoon related to the carrier's network outage. We're in contact with their leadership, and they're actively working on their mitigation solution. We will continue to provide updates as they become available.
Posted Nov 16, 2021 - 14:56 EST
Update
We are continuing to monitor for stability as traffic increases throughout the day as we wait for confirmation from the carrier the issue has been resolved. We will continue to provide updates as they become available.
Posted Nov 16, 2021 - 12:31 EST
Update
We observed function return to normal overnight and we’re continuing to monitor for stability as traffic increases throughout the day.
Posted Nov 16, 2021 - 09:32 EST
Monitoring
We observed function return to normal overnight and we’re continuing to monitor for stability as traffic increases throughout the day.
Posted Nov 16, 2021 - 08:17 EST
Update
We are continuing to investigate the issue at this time while engaging with the carrier. Our next scheduled update will tomorrow morning unless we receive information that need to go out immediately.
Posted Nov 15, 2021 - 23:08 EST
Update
We are continuing to investigate the issue at this time while engaging with the carrier. We will continue to provide further updates as they become available.
Posted Nov 15, 2021 - 20:37 EST
Update
We are continuing to investigate the issue at this time. We're continuing to engage with the carrier about the issue, and we will continue to provide further updates as they become available.
Posted Nov 15, 2021 - 19:46 EST
Update
We are continuing to investigate the issue at this time. We would also like to add that outbound calls may be affected as well. We're continuing to engage with the carrier about the issue, and we will continue to provide further updates as they become available.
Posted Nov 15, 2021 - 18:25 EST
Update
We are continuing to investigate the issue at this time. We would like to add that customers may also experience intermittent call quality issues on some Canadian calls that do set-up (bad audio, no DTMF, etc). We will continue to provide updates as they become available.
Posted Nov 15, 2021 - 16:30 EST
Update
We are continuing to investigate the issue and we will advise as updates become available.
Posted Nov 15, 2021 - 15:05 EST
Update
We are continuing to investigate the issue and we will advise as updates become available.
Posted Nov 15, 2021 - 13:20 EST
Investigating
Bandwidth is currently investigating active issues with inbound calls via Canadian carriers dropping and/or failing to set up properly. Relevant teams are engaged and we will provide updates as they are available.
Posted Nov 15, 2021 - 12:21 EST
This incident affected: United States Outbound Calling Services (Outbound Calling (SIP) - United States) and Canada Calling Services (Inbound Calling - Canada (SIP)).