Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - 638 - Bismarck ND
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs and Bandwidth
can confirm all services are restored. This incident is being resolved.
Start Time: 05/04/2022 01:14 ET
Stop Time: 05/04/2022 02:30 ET
Posted May 04, 2022 - 06:35 EDT
Monitoring
Update: We have observed services in this market have recovered and our carrier is finalizing repairs.
This incident will be resolved when we confirm all repairs are complete.
Posted May 04, 2022 - 06:11 EDT
Identified
We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

We are currently working with our carrier for resolution.
Posted May 04, 2022 - 02:10 EDT
This incident affected: United States Local Market Status (638 - Bismarck,ND).