Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Malaysia- Inbound Calling Incident

Incident Report for Bandwidth

Resolved

Bandwidth teams have confirmed service has monitored stable. Resolving this issue.
Posted Jul 22, 2025 - 09:31 EDT

Monitoring

A fix has been implemented for this issue. Teams are monitoring the network for stability.
Posted Jul 22, 2025 - 08:23 EDT

Investigating

Bandwidth teams are investigating an incident where Inbound calls to Malaysia are not completing as expected. Teams are working to restore expected calling behavior.
Posted Jul 22, 2025 - 07:40 EDT
This incident affected: Malaysia Calling Services (Inbound Calling- Malaysia).