Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Messaging Incident
Incident Report for Bandwidth
Resolved
Bandwidth teams consider this incident resolved.
Posted Jul 16, 2021 - 14:34 EDT
Monitoring
Bandwidth teams have seen normal message behavior with Verizon. We are monitoring for continued stability.
Posted Jul 16, 2021 - 14:25 EDT
Update
Bandwidth teams continue to work toward identifying this incident.
Posted Jul 16, 2021 - 14:12 EDT
Investigating
Bandwidth teams are currently investigating an incident impacting SMS messages to Verizon. Specifically, Multi-Segment SMS messages may deliver out of order or split. All teams are actively engaged.
Posted Jul 16, 2021 - 13:37 EDT
This incident affected: United States Messaging Services (SMS Messaging (SMPP), Toll-Free SMS - Inbound, Toll-Free SMS - Outbound, REST APIs - HTTP SMS Messaging).