Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Possible Off-Net Port Completion Delays
Incident Report for Bandwidth
Resolved
We have confirmed stability and are considering this incident resolved.
Posted Nov 17, 2021 - 16:45 EST
Monitoring
Our vendor has implemented a fix for the issue at this time and we has seen function return to normal. We'll monitor for stability.
Posted Nov 17, 2021 - 16:02 EST
Update
We continue to see some impact due to this issue, albeit minimal. We're continuing to work with our vendor and we will advise once they confirm resolution.
Posted Nov 17, 2021 - 14:38 EST
Update
We’re continuing to work with our vendor on this issue and still expect to see some delays with off-net ports until resolved.
Posted Nov 17, 2021 - 12:20 EST
Investigating
Our off-net vendor has informed us they experiencing issues with order completion in their system causing delays in port completion. We're currently engaged with them to determine impact, and we will advise if we need to take any measures to mitigate on our end.
Posted Nov 17, 2021 - 11:27 EST
This incident affected: Number Management Services (Number Porting).