Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Update On Tropical Storm Isaias
Incident Report for Bandwidth
Resolved
-
Posted Aug 04, 2020 - 22:45 EDT
Monitoring
We want to let you know that Bandwidth is actively monitoring our network in relation to any potential impacts from Tropical Storm Isaias.

Bandwidth’s network facilities are currently not in the storm’s track at this time. Although no one can perfectly predict the future, our core network operates in a geo-redundant fashion and is designed to be resilient against situations such as this. Our team is standing by, ready to act if any service disruptions should occur.

Our Network Operations Center will continue to monitor the storm’s path and impact closely throughout the weather event. We will notify you immediately if we observe any degradation in Bandwidth’s services.

Should you experience any issues with your service, please contact our support team at bandwidth.com/support or by calling (855) 864-7776.

For those impacted by the severe weather, please stay safe.

Thank you,
Bandwidth Operations Team
bandwidth.com/support
(855) 864-7776
Posted Aug 03, 2020 - 16:17 EDT