Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth International SMS
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Dec 01, 2021 - 16:37 EST
Monitoring
We have implemented a fix to mitigate the network incident. Function is returning to normal levels and we'll monitor for stability.
Posted Dec 01, 2021 - 15:04 EST
Update
We are continuing our investigation into the incident impacting SMS services resulting in failed SMS messages. All teams are actively engaged.
Posted Dec 01, 2021 - 13:52 EST
Investigating
Bandwidth teams are currently investigating an incident impacting SMS services resulting in failed SMS messages. All teams are actively engaged.
Posted Dec 01, 2021 - 12:39 EST
This incident affected: Bandwidth International (fka Voxbone) Messaging Services.