Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Inbound Toll Free Incident
Incident Report for Bandwidth
Resolved
Bandwidth teams have observed expected inbound Toll Free traffic with regards to Verizon’s network. We consider this incident resolved.
Posted Oct 06, 2021 - 23:51 EDT
Monitoring
Bandwidth teams are currently observing expected inbound Toll Free voice traffic. We will continue to monitor.
Posted Oct 06, 2021 - 23:31 EDT
Identified
A small subset of inbound Toll Free voice traffic remains impacted by this incident. Inbound calls may not complete as expected.
Posted Oct 06, 2021 - 22:39 EDT
Monitoring
Bandwidth teams are currently observing expected inbound Toll Free voice traffic. We will continue to monitor.
Posted Oct 06, 2021 - 22:20 EDT
Update
We continue work to reduce this service disruption.
Posted Oct 06, 2021 - 21:59 EDT
Identified
Bandwidth has identified an incident in the Verizon network impacting a small subset of inbound Toll Free calls. Teams are taking action to reduce this service disruption.
Posted Oct 06, 2021 - 21:40 EDT
This incident affected: Inbound Calling Services (Toll-Free calling - Inbound (SIP)).