Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Industry MMS Delays
Incident Report for Bandwidth
Resolved
Bandwidth has seen continued stabilization of MMS delivery. We now consider this issue resolved.
Posted 13 days ago. Oct 08, 2019 - 00:50 EDT
Update
Bandwidth continues to monitor MMS delivery delays. All teams are working to resolve this incident.
Posted 13 days ago. Oct 07, 2019 - 23:12 EDT
Update
Bandwidth continues to see MMS delivery delays. All teams are are actively working to resolve this incident.
Posted 13 days ago. Oct 07, 2019 - 21:48 EDT
Monitoring
Bandwidth is seeing MMS delivery restore. We will continue to monitor this incident to ensure a full recovery.
Posted 13 days ago. Oct 07, 2019 - 20:02 EDT
Identified
Bandwidth has identified the MMS delivery delay is isolated to our vendor. Messages are still delayed but successfully queuing for delivery.
Posted 13 days ago. Oct 07, 2019 - 19:14 EDT
Update
Bandwidth continues to investigate industry MMS delivery delays due to a vendor incident impacting inbound and outbound delivery . All teams are still engaged.
Posted 13 days ago. Oct 07, 2019 - 18:11 EDT
Investigating
Bandwidth is currently investigating industry MMS delivery delays due to a vendor incident. Bandwidth teams are actively working with the industry vendor.
Posted 13 days ago. Oct 07, 2019 - 17:32 EDT
This incident affected: Messaging Services (MMS Messaging (MM4), REST APIs - HTTP MMS Messaging, Toll Free MMS - Inbound, Toll Free MMS - Outbound).