Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Possible Call Drops
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Sep 14, 2022 - 14:02 EDT
Update
At this time we've developed a fix for the underlying issue and that will be initiated during the maintenance window tonight. Currently all traffic is still functioning as expected via temporary mitigation and we expect that to continue until the underlying issue can be fixed. We will confirm once we determine the fix was successfully implemented.
Posted Sep 13, 2022 - 09:36 EDT
Identified
We've identified the cause of the failures and we're in the process if fixing the underlying issue. In the meantime, the mitigation we've initiated is stable and we expect that to continue. We'll advise once there are further updates.
Posted Sep 12, 2022 - 19:26 EDT
Investigating
We're currently investigating an issue that may have caused some call failures over the ATL network between 5:11pm and 5:17pm ET. We've enabled mitigation and all traffic is completing normally at this time. Relevant teams are currently engaged on identifying and fixing the underlying problem.
Posted Sep 12, 2022 - 18:45 EDT
This incident affected: United States Inbound Calling Services (Inbound Calling (SIP) - United States, Toll-Free calling - Inbound (SIP) - United States, REST APIs - HTTP Voice - United States, REST APIs - SIP Voice - United States, BXML - United States) and United States Outbound Calling Services (Outbound Calling (SIP) - United States, Toll-Free calling - Outbound (SIP) - United States, REST APIs - HTTP Voice - United States, REST APIs - SIP Voice - United States, BXML - United States).