Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - 634 - Davenport IA
Incident Report for Bandwidth
Resolved
Final:Our carrier found a defective DS3 card which was replaced and services are restored.

Start Time:11/26/2018 4:45 ET
Stop Time:11/26/2018 22:37 ET
Posted 17 days ago. Nov 26, 2018 - 22:41 EST
Monitoring
Update: We have observed services in this market have recovered. We are monitoring with our carrier to ensure the issue has been resolved.
Posted 17 days ago. Nov 26, 2018 - 20:47 EST
Investigating
We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

We are currently working with our carrier for resolution.
Posted 17 days ago. Nov 26, 2018 - 16:45 EST
This incident affected: Local Market Status (634 - Davenport, IA).