Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.
Teams are observing expected network behavior and will monitor for prolonged stability.
Posted Mar 23, 2026 - 16:31 EDT
Identified
Teams have identified the source of this incident and are working to restore expected networking behavior.
Posted Mar 23, 2026 - 15:56 EDT
Investigating
Bandwidth teams are currently investigating an incident on the Universal Platform where National Calling is not completing as expected to; France, Spain, & Austria. Teams are working to restore expected calling behaviors.
Posted Mar 23, 2026 - 15:11 EDT
This incident affected: Austria Calling Services (Inbound Calling - Austria, Outbound Calling - Austria), France Calling Services (Inbound Calling - France, Outbound Calling - France), and Spain Calling Services (Inbound Calling - Spain, Outbound Calling - Spain).