Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - 244 - Roanoke VA
Incident Report for Bandwidth
Resolved
Our carrier identified a fiber cut and has completed all necessary repairs. Bandwidth can confirm all services are restored and this incident is being resolved.

Start Time: 7/3/2019 7:15pm ET

Stop Time: 7/4/2019 5:15pm ET
Posted 17 days ago. Jul 04, 2019 - 21:06 EDT
Monitoring
We have observed services in this market have recovered and our carrier is finalizing fiber repairs. This incident will be resolved when we confirm all repairs are complete
Posted 17 days ago. Jul 04, 2019 - 18:57 EDT
Update
We continue to work with our carrier to resolve the transport issue on our network affecting Inbound long-distance calls in this area. Local Inbound and outbound calling are not impacted.

No ETTR is available at this time, but we will continue to work closely with our carrier through resolution.
Posted 17 days ago. Jul 04, 2019 - 14:58 EDT
Update
We continue to work with our carrier to resolve the transport issue on our network affecting Inbound long-distance calls in this area. Local Inbound and outbound calling are not impacted.

No ETTR is available at this time, but we will continue to work closely with our carrier through resolution.
Posted 17 days ago. Jul 04, 2019 - 11:01 EDT
Update
Our carrier's efforts to restore service continues with no ETTR provided.
Posted 17 days ago. Jul 04, 2019 - 07:07 EDT
Update
Our carrier is continuing work on completing repairs to restore services.
Posted 17 days ago. Jul 04, 2019 - 03:12 EDT
Identified
Update: Our carrier has identified a fiber cut and is working to complete repairs.
Posted 17 days ago. Jul 03, 2019 - 23:19 EDT
Investigating
We are experiencing an issue on the Bandwidth network affecting Inbound long-distance calls in this area. Local Inbound and outbound calling are not impacted.

We are currently working with our carrier for resolution.
Posted 18 days ago. Jul 03, 2019 - 19:24 EDT
This incident affected: Local Market Status (244 - Roanoke, VA).